Document Server - Mise à jours erreur

La discussion des problèmes que vous avez rencontrés lors de l'utilisation ONLYOFFICE

Document Server - Mise à jours erreur

Message par Floflobel » Mar Nov 28, 2017 11:11 am

Bonjour,

J'ai tenté d’effectué une mise à jour de mon paquet "onlyoffice-documentserver" mais il part en erreur.
Je fais tourner mon serveur sur un container LXD où j'ai installé document server manuellement.

Voici quelques informations sur le containers:
Code : Tout sélectionner
root@onlyoffice:/var/log # cat /etc/os-release
PRETTY_NAME="Debian GNU/Linux 9 (stretch)"
NAME="Debian GNU/Linux"
VERSION_ID="9"
VERSION="9 (stretch)"
ID=debian
HOME_URL="https://www.debian.org/"
SUPPORT_URL="https://www.debian.org/support"
BUG_REPORT_URL="https://bugs.debian.org/"

root@onlyoffice:/var/log # uname -a
Linux onlyoffice 4.10.0-38-generic #42~16.04.1-Ubuntu SMP Tue Oct 10 16:32:20 UTC 2017 x86_64 GNU/Linux


apt update && apt dist-upgrade
Code : Tout sélectionner
Ign:1 http://deb.debian.org/debian stretch InRelease
Hit:2 http://deb.debian.org/debian stretch Release
Hit:4 https://deb.nodesource.com/node_6.x stretch InRelease             
Hit:5 http://download.onlyoffice.com/repo/debian squeeze InRelease                                                                         
Hit:6 http://security.debian.org stretch/updates InRelease                                                                                 
Hit:7 http://apt.postgresql.org/pub/repos/apt stretch-pgdg InRelease                 
Reading package lists... Done                                   
Building dependency tree       
Reading state information... Done
All packages are up to date.
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Calculating upgrade... Done
0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
1 not fully installed or removed.
After this operation, 0 B of additional disk space will be used.
Do you want to continue? [Y/n]
Setting up onlyoffice-documentserver (5.0.5-26) ...
Generating AllFonts.js, please wait...Done
dpkg: error processing package onlyoffice-documentserver (--configure):
 subprocess installed post-installation script returned error exit status 1
Errors were encountered while processing:
 onlyoffice-documentserver
E: Sub-process /usr/bin/dpkg returned an error code (1)



apt log:
Code : Tout sélectionner
Log started: 2017-11-28  10:42:37
(Reading database ... ^M(Reading database ... 5%^M(Reading database ... 10%^M(Reading database ... 15%^M(Reading database ... 20%^M(Reading database ... 25%^M(Reading database ... 30%^M(Reading database ... 35%
^M(Reading database ... 40%^M(Reading database ... 45%^M(Reading database ... 50%^M(Reading database ... 55%^M(Reading database ... 60%^M(Reading database ... 65%^M(Reading database ... 70%^M(Reading database ... 75%^M(Reading database ... 80%^M(Reading database ... 85%^M(Reading database ... 90%^M(Reading database ... 95%^M(Reading database ... 100%^M(Reading database ... 64313 files and directories currently installed.)
Preparing to unpack .../onlyoffice-documentserver_5.0.5-26_amd64.deb ...
Preparing for shutdown, it can take a lot of time, please wait...Done
Stoping documentserver services...
onlyoffice-documentserver:metrics: stopped
onlyoffice-documentserver:spellchecker: stopped
onlyoffice-documentserver:gc: stopped
onlyoffice-documentserver:docservice: stopped
onlyoffice-documentserver:converter: stopped
Unpacking onlyoffice-documentserver (5.0.5-26) over (5.0.4-15) ...
Setting up onlyoffice-documentserver (5.0.5-26) ...
Installing new version of config file /etc/nginx/includes/onlyoffice-documentserver-docservice.conf ...
Installing new version of config file /etc/nginx/includes/onlyoffice-documentserver-spellchecker.conf ...
Generating AllFonts.js, please wait...Done
ESC[1mdpkg:ESC[0m error processing package onlyoffice-documentserver (--configure):
 subprocess installed post-installation script returned error exit status 1
Processing triggers for fontconfig (2.11.0-6.7+b1) ...
Errors were encountered while processing:
 onlyoffice-documentserver
Log ended: 2017-11-28  10:44:46


syslog:
Code : Tout sélectionner
Nov 28 11:26:21 onlyoffice systemd[1]: getty@tty4.service: Failed to set invocation ID on control group /system.slice/system-getty.slice/getty@tty4.service, ignoring: Operation not permitted
Nov 28 11:26:21 onlyoffice systemd[1]: Started Getty on tty4.
Nov 28 11:26:21 onlyoffice systemd[1]: Stopped Getty on tty2.
Nov 28 11:26:21 onlyoffice systemd[1]: getty@tty2.service: Failed to set invocation ID on control group /system.slice/system-getty.slice/getty@tty2.service, ignoring: Operation not permitted
Nov 28 11:26:21 onlyoffice systemd[1]: Started Getty on tty2.
Nov 28 11:26:21 onlyoffice systemd[1]: Stopped Getty on tty1.
Nov 28 11:26:21 onlyoffice systemd[1]: getty@tty1.service: Failed to set invocation ID on control group /system.slice/system-getty.slice/getty@tty1.service, ignoring: Operation not permitted
Nov 28 11:26:21 onlyoffice systemd[1]: Started Getty on tty1.
Floflobel
 
Message(s) : 1
Inscription : Mar Nov 28, 2017 10:58 am

Re: Document Server - Mise à jours erreur

Message par Katarina » Ven Déc 22, 2017 10:54 am

Bonjour,

Veuillez écrire les questions concernant les versions serveur sur le forum dev.onlyoffice.org.

Katarina
Katarina
 
Message(s) : 41
Inscription : Lun Fév 09, 2015 11:37 am


Retour vers Les problèmes

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 0 invité(s)

cron