Page 1 of 1

Documents won't save

PostPosted: Tue Jun 26, 2018 5:57 pm
by waters
After getting the newest update of OnlyOffice, the saving feature worked for a time but now I cannot save new files or save changes to existing files. I'm on Win10 and have been since using this desktop. I went into Properties after right clicking on the program in Program Files and tried clicking Write in the Permissions tab (which was unchecked), but that not solve the problem.

Does anyone have any solutions? I really like this suite but if it won't save, I have to get a different one. And it took me going through four of the "best" free word processor suites to find this one.

Re: Documents won't save

PostPosted: Mon Jul 02, 2018 9:29 am
by Kate
Hello,

Thank you for the detailed description of the issue.

Our developers didn't reproduce this problem within the latest version of ONLYOFFICE Desktop Editors.

To detect the issue, please, specify:

1) Do you have this problem while saving the local document using Desktop Editors app or the document stored on your cloud portal?
2) What about saving changes to the existing files, please, describe your actions step-by-step: you open, edit, save the document and after that there are no changes in the re-opened file, right? Or has the issue another scenario?
3) Do you have this problem with text documents only? Or also with spreadsheets and presentations?