Mail Server Down - 72 hrs

Discussion of issues you faced using ONLYOFFICE

Mail Server Down - 72 hrs

Postby jdardozzi » Sat Jan 03, 2015 3:42 pm

Have not received mail for 48 hours now through OO.
Last edited by jdardozzi on Sun Jan 04, 2015 10:05 pm, edited 1 time in total.
jdardozzi
 
Posts: 27
Joined: Thu Oct 02, 2014 10:32 pm

Re: Mail Server Down - 72 hrs

Postby Eugenie » Mon Jan 05, 2015 12:34 pm

Please check Mail settings you set. We check mail service on our side, everything is working correctly.
Eugenie
 
Posts: 2
Joined: Mon Sep 29, 2014 10:51 am

Re: Mail Server Down - 72 hrs

Postby jdardozzi » Mon Jan 05, 2015 1:47 pm

Eugenie

There have been no settings changed by use since the accounts were created. None of our accounts receive mail anymore although they send email just fine. I have checked the mail settings. I have even created a new account and can sent email from but not receive emails. Our IMAP server is working fine since our phone and tablet apps send and receive with the same settings so the problem is not on our end.

Help would be appreciated.

Jeff
jdardozzi
 
Posts: 27
Joined: Thu Oct 02, 2014 10:32 pm

Re: Mail Server Down - 72 hrs

Postby Eugenie » Tue Jan 06, 2015 1:42 pm

Jeff, please check once again. This should work at the moment.
Eugenie
 
Posts: 2
Joined: Mon Sep 29, 2014 10:51 am

Re: Mail Server Down - 72 hrs

Postby jdardozzi » Thu Jan 08, 2015 8:48 pm

It is. Thanks.
jdardozzi
 
Posts: 27
Joined: Thu Oct 02, 2014 10:32 pm


Return to Issues

Who is online

Users browsing this forum: No registered users and 2 guests

cron