OnlyOffice offline for 24hrs

Discussion of issues you faced using ONLYOFFICE

OnlyOffice offline for 24hrs

Postby jdardozzi » Sat Apr 04, 2015 1:06 pm

Yesterday we were unable to access our portal for 24 plus hours, pages would just hang forever. Today it is incredibly slow if it loads at all. What is going on. Complete lack of communication from the OO team is not encouraging....don't you care about your clients???
jdardozzi
 
Posts: 27
Joined: Thu Oct 02, 2014 10:32 pm

Re: OnlyOffice offline for 24hrs

Postby Kate » Mon Apr 06, 2015 7:38 am

Hello,

We would like to note, that we haven't recently made any updates of ONLYOFFICE platform.

To resolve this issue, please, first of all empty the cache and clear the cookies of the browser you work in and then try again.

How to empty the cache you can learn here: http://www.wikihow.com/Clear-Your-Browser%27s-Cache#Safari_for_Mac_OS_X

In case the issue is still not resolved, please, contact our technical support team via email: support@onlyoffice.com.
Kate
 
Posts: 128
Joined: Mon Feb 09, 2015 11:17 am

Re: OnlyOffice offline for 24hrs

Postby jdardozzi » Mon Apr 06, 2015 12:38 pm

Kate

The very first thing we do is clear the cache and cookies when there is a problem. It does nothing regardless of the number of times or which machine - they all hang so this is not an user issue. This is not the first time this has happened.

Thanks

jeff
jdardozzi
 
Posts: 27
Joined: Thu Oct 02, 2014 10:32 pm

Re: OnlyOffice offline for 24hrs

Postby jdardozzi » Mon Apr 06, 2015 4:52 pm

Kate,

In addition to Win 7 workstations not loading, the same goes for Chromebooks, android and apple tables, phones....so it is not on our end.

I have emailed support but no response.

Jeff
jdardozzi
 
Posts: 27
Joined: Thu Oct 02, 2014 10:32 pm

Re: OnlyOffice offline for 24hrs

Postby jdardozzi » Wed Apr 08, 2015 11:10 am

Magically, it returns...!
jdardozzi
 
Posts: 27
Joined: Thu Oct 02, 2014 10:32 pm

Re: OnlyOffice offline for 24hrs

Postby Kate » Mon Apr 13, 2015 8:46 am

Hello,

If the problem persists, please, specify the following details for us:

- The module of your portal the problem occurrs in (Projects, CRM, Documents, Mail etc.).
- The step-by-step scenario of your actions.
- The concrete moment the problem occurrs in.

Also to detect the problem, please, do the following:

1) Open the browser you work in and press "F12" key. At the bottom of the screen a console window of the browser will appear.
2) In the console window choose the "Console" tab
3) Log into your portal and repeat the actions which you have a problem performing.
4) In case while performing these actions some error occurrs in the "Console" tab (the text marked red will appear), please, send us the screenshot of the console window with the error (the lines marked red).

Looking forward to your answer.
Kate
 
Posts: 128
Joined: Mon Feb 09, 2015 11:17 am


Return to Issues

Who is online

Users browsing this forum: No registered users and 1 guest

cron