Problems with mail delivery

Discussion of the "Mail" module

Problems with mail delivery

Postby kompresja » Tue Mar 29, 2016 2:20 pm

Hi, I have added our domain to Mail module using all steps necessary to verify domain... However, some users/email addresses are not using our Onlyoffice service. We are finding issues to end them messages. There is Undelivered Mail Returned to Sender error:

This is the mail system at host mail.onlyoffice.eu.
I'm sorry to have to inform you that your message could not be delivered to one or more recipients. It's attached below.
For further assistance, please send mail to postmaster. If you do so, please include this problem report. You can delete your own text from the attached returned message.

The mail system
<xxx@kompresja.pl>: user unknown

What is funny, they can send us a message :)

Any ideas how to manage it?
kompresja
 
Posts: 1
Joined: Tue Mar 29, 2016 2:17 pm

Re: Problems with mail delivery

Postby Kate » Wed Apr 06, 2016 9:40 am

Hello,

Most probably you have added the domain, but haven't created the mail boxes, that you have had earlier on ONLYOFFICE portal.
That's why those old mail boxes stoped working, because there are no such mail boxes on our server.

So you should connect the domain kompresja.pl to ONLYOFFICE and after that create the mail box example@kompresja.pl.
In this case the mails receiving and sending will be working correctly.
Kate
 
Posts: 125
Joined: Mon Feb 09, 2015 11:17 am


Return to Mail

Who is online

Users browsing this forum: No registered users and 2 guests

cron