Unable to login

Discussion of issues you faced using ONLYOFFICE
Post Reply
kylemanta
Posts: 5
Joined: Sat Dec 06, 2014 11:37 pm

Unable to login

Post by kylemanta » Sat Dec 06, 2014 11:44 pm

Several months ago I started having a problem logging into the OnlyOffice portal. I use several computers, all Windows x64, some 7, some 8. Chrome is able to access the portal, either by my custom domain or from the main site. Firefox used to work, now only works on some computers. I have also tried Comodo Dragon and Ice Dragon, neither work. I have reset the browsers, cleared history, cache, cookies and temp files. Created new browser user profiles. Removed and reinstalled the browsers, even tried older versions of the browsers. It's very frustrating and I'm becoming concerned as I use OnlyOffice to store customer documentation which I then share out to each customer. I'm concerned a customer will try to access his data to encounter the same browser problem and that's unacceptable.

To explain each browser is able to visit the portal. The login is the problem. When I click the login button, it takes a while, then returns to the login page, no error. I intentionally tried entering the wrong password which returns invalid password as expected. It's like it has some problem with the the login process. Please help!

Alexander
Posts: 66
Joined: Mon Sep 29, 2014 11:38 am

Re: Unable to login

Post by Alexander » Fri Dec 12, 2014 3:00 pm

Hello,
Sorry for the late reply!
We have forwarded the description of the problem to our developers, I will inform you as soon as i get any information.

Post Reply