Documents will not load

Discussion of issues you faced using ONLYOFFICE
Post Reply
Posts: 1
Joined: Thu Nov 05, 2015 4:17 pm

Documents will not load

Post by fpa.drmckay » Thu Nov 05, 2015 4:22 pm

I have connected my Dropbox and OneDrive accounts to my personal OnlyOffice account. I have tried to open documents from both services. I have even just straight uploaded files to the Only Office server and tried to open those documents. They never load. They open a second window and SAY they are loading the document, but it never actually loads. This has been the case with Firefox and Microsoft Edge browser in Windows 10. I have cleared cache and cookies as Support suggested, with no luck. I have no idea how well the service works because I have never actually been able to use it! Any ideas on the problem or a solution?



Posts: 194
Joined: Mon Feb 09, 2015 11:17 am

Re: Documents will not load

Post by Kate » Mon Nov 09, 2015 7:31 am

Hello, Sean,

What about using Firefox web browser, our users may experience a temporary problem occurs with encoding of some symbols in Firefox 41 and later versions. We would not recommend to use third-party applications with current ONLYOFFICE version and Firefox web browser. We have fixed this problem already in last version which will become available in two weeks.

Our developers haven't detected such a problem in Microsoft Edge browser.

Would you, please, specify some additional details:

1) Do you have this problem only with one document file?
2) Please, try to use Google Chrome web browser for working with your portal: does the issue persist?
3) If the problem persists using Google Chrome web browser, please, do the following:

- Empty cache and clear cookies of the browser by pressing Ctrl+Shift+Delete.
- Open the browser you work in and press "F12" key. At the bottom of the screen a console window of the browser will appear.
- In the console window choose the "Console" tab.
- Log into your ONLYOFFICE portal and repeat the actions which you have a problem performing.
- In case while performing these actions some error occurrs in the "Console" tab (the text marked red will appear), please, send us the screenshot of the console window with the error (the lines marked red).

Post Reply